Author Topic: packdefinitions1.xml not updating  (Read 189 times)

ethanvampirehntr

  • Guest
packdefinitions1.xml not updating
« on: April 28, 2012, 12:01:51 PM »
I tried updating the magic plugin for LackeyCCG, it updated most things but when I went to play a game, I got an error that I wasn't updated. So I try to update it and it says that there were updates to be made and it completed. I go to play a game again (after rebooting) and I still get the same error. I try updating again to no success (it says the update completes but it doesn't). I finally just uninstalled the magic plugin and then reinstalled it. Still after everything downloads,  it still needs to download packdefinitions1.xml (version 4277857). I go on to http://www.angelfire.com/funky/magiclackey/high/updatelist.txt and find out that it keeps giving me an older version 4277832. I tried to wget on the file listed there... but still have older version. If someone could give me the newest version of packdefinitions1.xml or just figure out a way to update the plugin that would be great.

Trevor

  • LackeyCCG Creator
  • Administrator
  • Hero Member
  • *****
  • Posts: 2492
    • View Profile
    • LackeyCCG
Re: packdefinitions1.xml not updating
« Reply #1 on: April 28, 2012, 09:44:23 PM »
Sounds like you might have an internet cache issue. I looked and the version.txt file in that link should say 120427. If you see anything else, your net cache is messed up.

ethanvampirehntr

  • Guest
Re: packdefinitions1.xml not updating
« Reply #2 on: April 29, 2012, 11:30:05 AM »
The link does say 12-04-27 (top line of the high/updatelist.txt: "magic   12-04-27")
but down where the packdefintions1.xml is it has this line

"plugins/magic/packs/packdefinitions1.xml   http://www.angelfire.com/funky/magiclackey/packs/packdefinitions1.xml   4277832"

And lackey is constantly saying this:

"There is a newer version of plugins/magic/packs/packdefinitions1.xml. Local checksum: 4277857. Remote checksum: 4277832. Preparing to download..."

LackeyCCG then tells me that the download is successful, and the autoupdate process is complete, however it is always telling me that their is a newer version of packdefinitions1.
I just tried installing a clean version of LackeyCCG, cards worked and everything, then when updating the magic plugin (after installing it) it tells me that there is a newer version (same error as above) and then card images stop loading correctly.