Author Topic: Persistent Forum Registration Captcha Error  (Read 217 times)

TheChatotMaestro

  • Newbie
  • *
  • Posts: 3
    • View Profile
Persistent Forum Registration Captcha Error
« on: July 22, 2017, 09:34:59 AM »
Ever since I first started making my Lackey game- about a month or two ago- I was confused on how to implement one of the most crucial features of this plugin. I decided 'hey, let's go ask the forum!' so I went to ask the forum.
Two days later, after trying everything I could, I gave up on making my account.

Your captcha does not work.
I tried literally everything- I tried to make an account so many times it changed the captcha from 'assemble the image' to 'sort the images', I was frantically googling if anyone else was having this problem, but there was no help for me online.
I gave up on my game because the support resources had an impassible barrier.

Now skip to today- I've rediscovered the motivation for my game and decided to register on the forum to ask about said crucial feature. I tried for ages, and was just about to get mad at the captcha again and give up, when I had a genius idea.
I pulled out my apple phone.
I registered on safari, the default built-in browser.
Somehow, it worked.

If anyone else on the internet is having this problem, I hope this will find you in your google search and help you make your own account so you don't get discouraged like I did. Use your phone to try and register if your computer won't work the captcha. If anyone in charge sees this, I hope something can be done to fix it. I know it's probably the universal captcha that the forum system uses, but surely there's something that can be done? (I was surprised no one had brought this to your attention yet, but then I remembered no one having this issue can get in to let you know it's happening. I'm lucky I found the way to get past it.)
Thank you for reading this. Thank you, forum, for finally letting me in.

Alastair

  • Forum Admin
  • Administrator
  • Sr. Member
  • *****
  • Posts: 403
  • LackeyCCG Forum Admin
    • View Profile
Re: Persistent Forum Registration Captcha Error
« Reply #1 on: July 25, 2017, 07:04:12 PM »
Unfortunately I had to go with a very strict, complex captcha to keep the spam bots away. This is the first time I've  heard of it giving anyone that much trouble though. I'll look into it and see if there's any adjustments I can make without opening the floodgates again to spammers.

Fizanko

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Persistent Forum Registration Captcha Error
« Reply #2 on: September 11, 2017, 01:43:38 PM »
Hello,

Finally managed to register after reading this thread.
On my version of palemoon (a firefox based browser) and iron (a chrome based browser) , the registration always refused to end, despite the captcha didn't showed any problem (as when i pressed the register button it turned into a green check), but after a few second of waiting for the redirection there was always an error, but the message supposed to tell what the error was stayed blank.

So after reading this thread mentionning another browser, while i am not on phone i decided to re-install an old Opera browser (version 12.17 from 2014) that installer i had on my back (i ceased to use Opera a couple of years ago) and the registration attempt on it ... worked on the first time !
I finally got the activation email and here i was and i could get rid of Opera again.

If i can be of use to anyone and if you are puzzled at why the board registration does not complete, give a try to Opera , can't confirm an up to date version of Opera will work, but at least that old version did.