Author Topic: Unable to use LackeyCCG on MAC OSx 10.5.8  (Read 1595 times)


  • Guest
Unable to use LackeyCCG on MAC OSx 10.5.8
« on: July 16, 2013, 08:49:57 am »
Hy all. I have a MacBook with OSx 10.5.8 i try to start the program but after few second the app crash.

This is the report:


Process:         LackeyCCG [533]
Path:            /Users/eternity6/Downloads/LackeyCCG/
Identifier:      LackeyCCG
Version:         ??? (???)
Code Type:       X86 (Native)
Parent Process:  launchd [103]

Interval Since Last Report:          14442 sec
Crashes Since Last Report:           1
Per-App Interval Since Last Report:  0 sec
Per-App Crashes Since Last Report:   1

Date/Time:       2013-07-16 15:45:48.513 +0200
OS Version:      Mac OS X 10.5.8 (9L31a)
Report Version:  6
Anonymous UUID:  570EF311-BB16-4865-BF48-2B1783903405

Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  0

Dyld Error Message:
  unknown required load command 0x80000022


Model: MacBook4,1, BootROM MB41.00C1.B00, 2 processors, Intel Core 2 Duo, 2.1 GHz, 1 GB
Graphics: kHW_IntelGMA965Item, GMA X3100, spdisplays_builtin, 144 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (
Bluetooth: Version 2.1.9f10, 2 service, 1 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Network Service: AirPort, AirPort, en1
Serial ATA Device: FUJITSU MHY2120BH, 111,79 GB
Parallel ATA Device: MATSHITACD-RW  CW-8221
USB Device: Built-in iSight, (null) mA
USB Device: Apple Internal Keyboard / Trackpad, (null) mA
USB Device: IR Receiver, (null) mA
USB Device: Bluetooth USB Host Controller, (null) mA

Can you help me ?

Or can you told me where i can download e version of this program compatible with my OS ?

Becouse i'have create a personal CCG game and i would like to test it into this program with a plugin.


  • LackeyCCG Creator
  • Administrator
  • Hero Member
  • *****
  • Posts: 2589
    • View Profile
    • LackeyCCG
Re: Unable to use LackeyCCG on MAC OSx 10.5.8
« Reply #1 on: July 16, 2013, 12:26:48 pm »
The new Lackey requires 10.6 or later. This was necessary to, among other things, make a version that runs on iOS. 10.6 is even a pretty old OS, so I tried to support older operating systems as much as I could. A lot of programs have dropped support for 10.6.
You'll need to update your operating system to continue using it. Sorry for the inconvenience.